Callback Outage
Incident Report for Semantria
Resolved
This incident has been resolved.
Posted almost 3 years ago. Oct 12, 2016 - 14:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 3 years ago. Oct 12, 2016 - 13:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted almost 3 years ago. Oct 12, 2016 - 13:19 EDT
Investigating
Callback machines are not returning results. Currently investigating the issue
Posted almost 3 years ago. Oct 12, 2016 - 13:10 EDT