Authentication failures
Incident Report for Semantria
Resolved
System operation back to normal, no additional issues have been observed.
Posted almost 2 years ago. Jan 24, 2017 - 21:43 EST
Monitoring
Initial issues with service authentication were addressed, and settings on persistent storage were adjusted to address subsequent issues noted in content and results queuing. We will be continuing to monitor the system, please report any issues in content submission or results retrieval.
Posted almost 2 years ago. Jan 24, 2017 - 10:53 EST
Investigating
Our operations team is investigating authentication failures (401) being returned by the service.
Posted almost 2 years ago. Jan 24, 2017 - 08:50 EST