slow queue time using job_id
Incident Report for Semantria
Resolved
Queueing times using job_id are back to normal.
Posted almost 2 years ago. Jan 22, 2017 - 22:10 EST
Monitoring
Batch queue time now down to approximately 5 seconds. Further improvements expected Saturday US East time..
Posted almost 2 years ago. Jan 19, 2017 - 21:20 EST
Identified
Fix has been identified. Resolution expected by midnight US/East
Posted almost 2 years ago. Jan 19, 2017 - 20:24 EST
Investigating
Queueing batches of content to Semantria using the job_id feature are taking 15 to30 seconds per batch to queue. Documents are being processed normally once queued. Note that all Excel jobs use the job_id feature.
Posted almost 2 years ago. Jan 19, 2017 - 12:51 EST