Intermittent 504 statuses returned by API
Incident Report for Semantria
Resolved
This incident has been resolved.
Posted over 2 years ago. Jul 06, 2016 - 11:53 EDT
Monitoring
Queueing is back to normal. Report any additional 504 messages to support@semantria.com
Posted over 2 years ago. Jul 06, 2016 - 11:18 EDT
Investigating
You may receive a 504 error when submitting documents to Semantria for processing. We are investigating.
Posted over 2 years ago. Jul 06, 2016 - 11:08 EDT