Chinese, Japanese and Korean processing halted
Incident Report for Semantria
Resolved
Internal connection issue identified and resolved.
Posted almost 2 years ago. Feb 14, 2017 - 14:35 EST
Investigating
All processing of Chinese, Japanese and Korean text is currently halted. We are investigating.
Posted almost 2 years ago. Feb 14, 2017 - 13:31 EST