US English doc processing paused
Incident Report for Semantria
Resolved
Please contact support if you notice any further delays in processing.
Posted Dec 11, 2023 - 21:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2023 - 21:40 EST
Identified
All US English processing is paused. Semantria is still accepting new documents. The problem has been identified and a fix is in progress.
Posted Dec 11, 2023 - 19:58 EST
This incident affected: US (US Analytics Processing).