Configuration creation down via online.semantria.com

Incident Report for Semantria

Resolved

This incident has been resolved.
Posted May 04, 2021 - 18:04 EDT

Identified

Creating a new configuration via online.semantria.com fails with an error. We have identified the root cause and are working on a fix.
Posted May 04, 2021 - 15:00 EDT