Certificate problems with api.semantria.com
Incident Report for Semantria
Resolved
All services should be back to normal.
Posted 25 days ago. Oct 22, 2018 - 10:54 EDT
Update
AU and EU endpoints are now working. online.semantria.com is still affected.
Posted 25 days ago. Oct 22, 2018 - 10:32 EDT
Update
Submissions to api.semantria.com are now working. EU and AU endpoints are still affected.
Posted 25 days ago. Oct 22, 2018 - 10:11 EDT
Update
Expect to be resolved in one hour
Posted 25 days ago. Oct 22, 2018 - 09:35 EDT
Identified
Certificate issues on api.semantria.com are preventing customers who enforce certificate validity from processing documents.
Posted 25 days ago. Oct 22, 2018 - 09:15 EDT
This incident affected: Front End and SWEB.