English language processing halted
Incident Report for Semantria
Resolved
English language processing has returned to normal.
Posted almost 2 years ago. Oct 13, 2017 - 09:33 EDT
Investigating
English language processing for customers without dedicated machines is currently halted. We are investigating the cause.
Posted almost 2 years ago. Oct 13, 2017 - 09:15 EDT