Analytic processing down in Australia
Incident Report for Semantria
Resolved
Issue resolved. Please contact support with any more issues.
Posted almost 2 years ago. Nov 13, 2017 - 10:06 EST
Identified
Document analytic processing is currently nonfunctional in api-au.semantria.com. Document submission is accepting documents but no documents are being returned. We have identified the issue and are working to resolve. Use api.semantria.com until api-au.semantria.com is back on line.
Posted almost 2 years ago. Nov 13, 2017 - 09:08 EST