Australia cloud down
Incident Report for Semantria
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 02, 2018 - 14:33 EDT
Investigating
All document submissions to the Australian endpoint for Semantria are failing. AU customers can submit to the US endpoint at api.semantria.com as we investigate.
Posted 10 months ago. Aug 02, 2018 - 13:05 EDT