Callback Inaccessible
Incident Report for Semantria
Resolved
Restarted callback servers. Callback should be functioning properly again
Posted almost 2 years ago. Feb 09, 2017 - 12:59 EST
Investigating
Callback currently returning errors and unavailable. Investigating the issue
Posted almost 2 years ago. Feb 09, 2017 - 12:55 EST