Display of themes in SSV widgets is not working
Incident Report for Semantria
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 20:52 EDT
Identified
We are bringing themes back customer by customer with complete restoration by tomorrow
Posted Aug 22, 2019 - 16:12 EDT
This incident affected: SSV (SSV Data).