Slow response times
Incident Report for Semantria
Resolved
System performance has been operating within expected and acceptable parameters.
Posted almost 2 years ago. Jan 25, 2017 - 23:07 EST
Monitoring
Adjustments have been made to internal connection pooling parameters, with beneficial impact to content queuing and processing. We will continue to monitor system performance.
Posted almost 2 years ago. Jan 25, 2017 - 15:17 EST
Investigating
Internal connection issues causing variable and at times slow service performance in connection with periodic authorization failures.
Posted almost 2 years ago. Jan 25, 2017 - 11:18 EST