Some customers unable to retrieve processed documents for certain languages
Incident Report for Semantria
Resolved
No further reports.
Posted 9 months ago. Feb 09, 2018 - 13:36 EST
Monitoring
Source of issue pinpointed and steps taken. Working through backlog of submitted content. No documents were lost.
Posted 9 months ago. Feb 09, 2018 - 12:59 EST
Investigating
Contact support if you are unable to retrieve processed messages.
Posted 9 months ago. Feb 09, 2018 - 10:23 EST