Callback queue not serving documents
Incident Report for Semantria
Resolved
Callback should be fine now.
Posted over 2 years ago. Aug 11, 2016 - 11:38 EDT
Investigating
Currently, the callback mechanism is not serving processed documents. We are investigating.
Posted over 2 years ago. Aug 11, 2016 - 10:38 EDT