Slow Performance
Incident Report for Semantria
Resolved
All systems back to normal
Posted about 2 years ago. Aug 31, 2016 - 20:19 EDT
Monitoring
Queues cleared out, monitoring performance
Posted about 2 years ago. Aug 31, 2016 - 18:24 EDT
Investigating
Queues experiencing high traffic. Documents processing slowly
Posted about 2 years ago. Aug 31, 2016 - 16:39 EDT