Slow response times
Incident Report for Semantria
Resolved
queues are clear. contact support if further issues arise.
Posted about 2 years ago. Sep 20, 2016 - 18:14 EDT
Identified
There are long response times in excess of 5 minutes for several customer-specific queues. Problem is identified and action being taken to clear the queue.
Posted about 2 years ago. Sep 20, 2016 - 17:47 EDT