Auth Service Down
Incident Report for Semantria
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 18, 2016 - 13:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Oct 18, 2016 - 13:06 EDT
Investigating
Auth Service is down. Authentication is not currently possible with a username/password though still possible with key and secret.
Posted about 2 years ago. Oct 18, 2016 - 12:42 EDT