Incoming document processing down in US cloud
Incident Report for Semantria
Resolved
Document processing back to normal.
Posted over 2 years ago. Aug 10, 2016 - 23:12 EDT
Monitoring
Some processing re-started and documents going through.
Posted over 2 years ago. Aug 10, 2016 - 23:06 EDT
Identified
Issue with in-memory DB causing all processing to be halted temporarily.
Posted over 2 years ago. Aug 10, 2016 - 23:03 EDT