Intermittent login failures on SSV
Incident Report for Semantria
Resolved
Logins should be back to normal. Please contact support@lexalytics.com if you still have issues.
Posted 9 days ago. Nov 07, 2018 - 09:18 EST
Investigating
Starting around 7AM Eastern, some users are reporting login failures when using SSV.
Posted 9 days ago. Nov 07, 2018 - 09:03 EST