Callback service not serving data
Incident Report for Semantria
Resolved
Callback is back to normal.
Posted over 2 years ago. Jul 28, 2016 - 15:40 EDT
Monitoring
Callback is sending data again, monitoring to make sure no re-occurrence.
Posted over 2 years ago. Jul 28, 2016 - 12:50 EDT
Identified
Issue identified, working on a fix.
Posted over 2 years ago. Jul 28, 2016 - 12:42 EDT